6.20.2011

I need tech help!

Have you noticed my lack in comments lately?

I have tried and tried and for some reason I just can’t leave them.

What in the world is going on?

I am doing the same thing I have always done. I go to your blog. I see something I want to comment on. I comment. Then I choose my goggle account and it takes me to login – then it says I am anonymous – then it takes me to login – then it says I am anonymous – then it takes me to login – then it says I am anonymous…

See how annoying it is. It is making me crazy!

I would ask if anyone is having the same problem but if you are – you won’t be able to leave a comment!

So – do you know how to fix it?

I need help!!!!

11 comments:

Belle said...

For some reason you have to change your browser for your blog to Google Chrome. This is how I fixed mine and many people have said the same.

Melanie@Crafty Cupboard said...

That happened a ton for me today too. But only on certan blogs, it was odd! I'll check into that Chrome thing.

Rhonda said...

It's a problem with blogger that they're working at the moment (since May... LOL!)

Here's what you have to do - you have to unclick the "remember me" box when you sign in to Google. Then you'll be able to comment. You have to sign in every time you log on to your computer but it will remember you throughout your browing session. HTH!

Ellen said...

I have had the problem too...not at work, but at home (yes, I check out my blogs at work during my lunch time!). I have been clicking annonymous and entering my name and blog in the comments section. I also changed my comment format on my blog to what yours is set on. I noticed I can comment when there is the pop up box, just not the embedded comment blogs.

Jessica said...

I have done what Rhonda suggests and has worked for me.

Carey ~ Gypsy Thread said...

Same here! But it still happens even when I unclick the "remember me" box when logging in. I did also notice that it happens more often in an embedded comment box than in the pop-up versions. Perhaps I should change the settings of my blog as well... didn't think of that. (Thanks, Ellen!)

Sims Family said...

I changed to Chrome a few weeks ago, too, and the problems stopped. The only problem with Chrome is you can't use swagbucks. If you don't use them, it's no big deal.

Marlene said...

I'm having the same problem and I am SO tired of it. I've been commenting with my AIM account but it ends up not linking back to my email or blog. Grrrr. Going to try unclicking the remember me button and see how it works this time. :)

Crystal said...

I also did what Rhonda suggested (unclick the remember me button) and mine started to work again.

Amy at Ameroonie Designs said...

When I use firefox as my browser I can comment, but using internet explorer the same things happen to me that are happening to you.
HTH!
xoxo,
Amy

Kara said...

I've sometimes had trouble commenting as well. And I've noticed that the comments I get have dropped waaaay down. Apparently lots of us are having trouble. :(

LinkWithin

Related Posts Plugin for WordPress, Blogger...